Back to overview
Degraded
Patchrift Payment Method is being activated.
May 19, 2026 at 2:00pm UTC
Affected services
RoketBayim
RoketBayim APİ - 1
Resolved
May 19, 2026 at 2:24pm UTC
The team has confirmed that the integrations have been successfully completed.
Affected services
Updated
May 19, 2026 at 2:14pm UTC
Integrations have been completed, and the testing process has been started.
Affected services
Created
May 19, 2026 at 2:00pm UTC
Our organization’s affiliated platform, Patchrift, is activating a custom-built payment service designed specifically for use on RoketBayim and its own private websites.
It fully supports USDT, Ethereum, Tron, and POL networks seamlessly.
Affected services